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Contact and Support Information
Return to Table of Contents.

Product and account information can be accessed by visiting Customer Support online at
Support.CCH.com/Axcess. In addition to product and account information, the Customer Support site offers
answers to our most frequently asked questions, forms release status, Knowledge Base articles, training
videos, and operating systems compatibility for each CCH Axcess™ module. Access to these features is
available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, roll forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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Highlights for Release 2015-3.1
Return to Table of Contents.

Tax Updates

S Corporation (Included with Release 2015-3.0.1)
Louisiana. Supporting statements now consistently print in all copies of the return.

Electronic Filing
CCH eSign is now available for Individual Pennsylvania returns.

The following federal and state products are approved and available on this release:

Individual
Texas

Corporation

Alaska Consolidated
Louisiana
New York City
Rhode Island Consolidated
Texas
Wisconsin Combined

S Corporation

Louisiana
Oregon Composite
Texas

Partnership

Indiana
Oregon Composite
Texas

Fiduciary
Texas
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Corporation and S Corporation (Included with Release 2015-3.0.1)

Louisiana Extensions
New York Forms CT-3.1, CT-3.3, CT-3.4, 43, 501, 639. These forms became available for
electronic filing on Monday, March 7, 2016. Any return processed before that will reject due to
the New York business rule in place. This business rule was lifted on Monday, March 7, 2016,
and returns with these forms present may now be electronically filed.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
AMT Net Operating Loss. Losses carried over from 1998 are included on the Detail AMT NOL Carryover
worksheet.

Alternate Filing Instructions. When electronic payment is required for a return and direct debit is not
selected, filing instructions no longer provide both voucher and web payment options in special instructions.

Transmittal Letter and Filing Instructions. The signer of Form MI 1040CR is indicated in the special
instructions for the form.

Form 1040, Line 48. The foreign tax credit is limited to Form 1040, Line 44, plus Line 46 when the election
to claim the foreign tax credit without filing Form 1116 is made.

Form 3115. The statement for Section 481(a) adjustments was updated to reference Form 3115, Page 4,
Line 26.

Form 8453. The Form 1098-C and Form 8283 boxes on Form 8453 do not autofill unless the return is
itemizing and Form 8283 is printed.

Form 8697. Simplified method Line 5 calculates to include a negative value when either Line 2 or Line 4
contains a negative value and the other is equal to zero.

Form 8960. The Line 5 worksheet, Line 2g, Column (B), includes any income recapture from Form 4797,
Part III, that carries to Form 6252, Line 12, if the installment sale is non-investment income or material
participating real estate professional.

Form 8962.

If during the calculation of the iterative or simplified method to calculate the self-employed
insurance deduction, the calculation results in the household income being less than 401%, but
greater than 400% of the poverty level, Form 8962, Lines 12 - 23, Column D, is blank.
Premiums entered on 8962- Health Insurance Marketplace > Form 1095-A that are not
associated with a trade or business are not included in the denominator used to determine the
amounts to report on Step 3, Lines 1 and 8.

Form 8965.

A new input field was added to prevent a short coverage exemption from producing if the
continuous gap began in the prior year. It can be found at Taxes > Health Coverage > Coverage
and Additional Information > Suppress short coverage gap exemption (Code B) and Taxes >
Employer-Provided Health Insurance Offer and Coverage > Coverage and Additional Information
> Suppress short coverage gap exemption (Code B).
A short coverage gap exemption only produces when there is a gap in insurance coverage and
not from gaps within months exempt due to coverage being unaffordable.
Months of coverage can now be entered on multiple 1095-B and multiple 1095-C for the same
individual.
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The Shared Responsibility Payment worksheet, Worksheet A, and Worksheet B only print in the
government copy if Form 8965 is in the return.
Amounts entered on Part II for employee share of lowest cost monthly premium for self-only
minimum value on IRS 1095-C are no longer included in affordability calculations since actual
premium amounts may vary. Premiums must be entered in the Additional Information section.

IRS Notice 2016-21 for high cost housing limitations allows individuals to apply the higher limitation
published in this notice to their 2015 taxable year for Form 2555 purposes. The higher limitations for the
following cities have been implemented into the calculation:

Germany - Butzbach, Koblenz
Guinea - Conakry
Japan - Atsugi, Camp Zama, Chiba-Ken, Haneda, Kanagawa-Ken, Machidi-Shi, Sagamihara,
Saitama-Ken, Tachikawa, Tokyo-to, Yokosuka
Korea - Pyongtaek, Tongduchon
Oman - Muscat
Qatar - Doha
Slovenia - Ljubljana
United Kingdom - Huntingdon

Letters and Filing Instructions.

The Kentucky city account number is no longer used in letters and filing instructions.
When direct deposit is entered using Form 8888 but no amount to deposit into the account is
entered, letters and filing instructions no longer indicate that the refund is being direct
deposited.

Transmittal Letters. Kentucky Cities - Lexington. The balance due or refund from Lexington Form 228 is
properly reflected in the transmittal letter.

Proforma of balance of prior year(s) tax paid in current year plus amount paid with prior year extensions
now accurately represents nonresident amended returns.

Schedule B. Amounts entered on Income/Deductions > Consolidated 1099 > Form 1099-INT Interest Income >
Original issue discount do not decrease when the return is calculated with filing status comparison turned
on.

Schedule C. If Statement SBE is allocating non-auto depreciation to both Schedule C and Schedule A and
total reimbursements entered on the Income/Deductions > Employee Business Expenses > Reimbursements is
greater than the non-auto depreciation, Schedule C, Line 13 shows the correct amount of Statement SBE
non-auto depreciation.

Schedule E, Page 1. When there are multiple pages of federal Schedule E, Page 1, all copies are included in
the California government copy.

Schedule E, Page 2. When the Partnership Type is P, the activity is marked as a PTP, and the prior year
passive loss carryover is greater than the gain, the gain offsetting the carryover is reported in Schedule E,
Page 2, Line 28, Column (g).

Schedule H. Section A produces and Section B does not when unemployment contributions are paid to North
Carolina as it is no longer a credit reduction state.
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Electronic Filing
Form 114A. The form is included in the government copy when the return is printed.

Arkansas
When a Schedule E rental is present and the loss is disallowed on the State 8582, the other income line with
differences in depreciation is not included.

Colorado
Diagnostic 49169 now references the correct line number on Form 104.

Form 104PN, Line 19, now includes 2555 exclusion of income amount.

Connecticut
The calculation of the underpayment penalty on Connecticut Form 2210 takes into account the date filed by
override.

Illinois
Form IL-1040-ES, Line 4, reflects current year AGI times the estimated next year tax rate when estimates
are requested for tax less than $500 without entering an adjusted next year AGI.

Form IL-1040, Line 1, adds back federal NOLs when carried back to prior years.

Indiana
The statement for IT-40, Schedule 6, Line 2, Credit for tax paid to other states, shows a tax rate of 3.3%.

Transmittals no longer include mailing instructions for $0 vouchers for IN ES-40.

Iowa
Form IA 1040, Line 21, automatically includes pension amounts for disability distributions that have been
taxed as wages on Federal Form 1040, Line 7.

Iowa Form IA 100. When Form 100, Part V, Line 7, is answered No, the form does not print and is no longer
included in the electronic file.

Iowa Form IA 1040. Net premium tax credit, no longer doubles in a jointly filed return.

Iowa Form IA 1040. The credit for taxes paid on Line 50 is used in the calculation of Lines 51 and 52.

Kentucky Cities
Kentucky Cities - Louisville.

Net profits are properly apportioned when using gross receipts allocation.
The transmittal letter no longer states that Louisville automatically grants an extension.

Louisiana
The Percentage on Schedule G, Column 4, is limited to 100 percent.
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Maine
The Maine 2016 ME Estimated Tax Worksheet unconditionally calculates a default estimate based on 2015
net tax when estimate amount input is entered. This change could possibly increase 2016 estimates, but due
to lower tax rates for 2016, an underpayment of estimated tax penalty will not be applicable.

The Maine Capital Investment Credit Worksheet, Line 2, Current year changed per state legislation from 9%
to 8%.

Massachusetts
Form 1NR/PY, Line 39C, fills only for part-year residents or nonresidents also filing as part-year residents
when a federal health care penalty exists.

Self Employed Health Insurance premiums carrying to the Federal 1040, Line 29, that originated on Form
8962 are included in Schedule Y, Line 7.

Michigan - Michigan Cities
Form 5121, Part 3, allocated wages flow back to Form 5119, Line 9, when allocated wages are 0.

Minnesota
The worksheet for Form M1PR, Line 10, produces for any amount on Line A or B on Form CRP, Certified Rent
Paid.

Mississippi
The preparer email address is suppressed on Forms 80-105 and 80-205 when the option to suppress preparer
information is selected.

Missouri
The Missouri CR, Line 4, does not populate when income business and passthrough income not being taxed is
present on Kansas Schedule S, Lines A24, A25, and A26.

Nebraska Electronic Filing
Using ST-1 input no longer produces diagnostic 49308 for dividends.

New Jersey
Form NJ 1040, Line 64, now calculates other contributions when codes 16, 17, and 18 are entered.

New York
Form IT-214, Line 18 (household gross income), is limited to zero or greater.

The filing instructions, transmittal letters, and return summary include MCTMT tax from IT-201/IT-203.

New York Electronic Filing
Single and Married Filing Separately returns pass schema validation when Form 1127 is coded Married Filing
Jointly.
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North Carolina
Form D-422 does not calculate if Line 12 is less than zero.

Form NC-478G, Page 2, shows the amount of credit applicable for 2015.

Transmittal letters reflect the number estimates that are to be paid.

Ohio
Additional adjustment records entered on Ohio > Income / Deductions > Ohio Business Income in the Other
Adjustment fields correspond to the appropriate business entity on IT NRC.

Form IT-BUS automatically populates S Corporation wages to Line 4.

Form IT-BUS pulls federal schedule amounts when duplicate records exist.

Form IT-BUS shows income from Federal Schedule E, Page 1 based on the percentage ownership entered on
Income/Deductions > Rent and Royalty > General > Ownership Percentage field.

Form IT-BUS shows the taxpayer's (or spouse's, if applicable) SSN as a business entity's FEIN, if the FEIN is
not entered or is entered as 55-5555555, 66-6666666, or 99-9999999.

Ohio Income Tax (IT 1040) > Business Income >, Supplemental income (loss) from Federal Schedule E field,
indicates that this is an override field.

The business income deduction from Schedule A, Line 12, flows to Form SD 100, Line 20, as shown.

Ohio Electronic Filing
Form IT-BUS is no longer included in the electronic return file, if not applicable.

Oregon
The amount applied from the prior year's refund and Oregon Surplus Credit correctly flows to the return
summary, two year comparison, and Oregon filing instruction.

Credit for taxes paid flows to Form OR ASC-N/P, Section 5.

Form OR-PTE -PY, Line 11a, reflects the Oregon percentage from Form OR 40P, Line 35.

Form OR 40, Line 12, equals the Oregon portion of the federal taxable refund on Form 1040, Line 10.

Oregon estimated payments do not include the Oregon Surplus Kicker credit.

Schedule WFC relationship codes reflect Oregon Publication 17 1/2.

Subtraction code 308 (Tuition and fees deduction) on Form OR-ASC N\P is limited to $4,000.

Pennsylvania
A white paper statement was added to REV-276 when explanation exceeds space available on the form.

Diagnostic 39588 was added for electronically filed extensions when the explanation exceeds the 50
characters limit of the electronic file schema.

Transmittal Letter and Filing Instructions for Form PA-1000 include the full address the form should be
mailed to.

Schedule B - Spouse exists when 1099DIV is entered with only capital gains input.

Statement for PA-1000, Schedule F, issues when more than two additional claimants are present.

Tax Product Updates • 10



Pennsylvania - Pennsylvania Cities
Form CLGS-32-1, Line 5, non-taxable S Corp earnings check box, fills whenever an S Corporation K-1 entity
is present with other K-1 entity types.

South Carolina
Form SC 1040, Line 1e, no longer includes Montana nonresidence all source income in the calculation for
federal and South Carolina differences.

Tennessee
Zero entered in Tennessee Other > Limited Liability Company > Schedule N, Apportionment ratio - override,
Franchise tax and Excise tax carries to Schedule N Line 18, Schedule F-1 Line 4, Schedule J, Line 29, and
Schedule K, Line 5.

Utah
EFT Web Address reflects the current Taxpayer Access Point website.

Vermont
Form IN-111, Line 2, shows 0 rather than blank.

Per Vermont Department of Taxes, Schedule IN-155 now produces in the return, even when the net result is
zero. For presentation, Lines 1-4 populate correctly, even when general sales tax was used, still giving a net
zero result.

Schedule IN-155, Federal Itemized Deductions Addback, Part B, populates only when federal deductions
were itemized in the current tax year.

West Virginia
The Form IT-210 worksheet fourth quarter timely estimate payment date now reflects 1/15/16.

Wisconsin
The Medical Care Insurance worksheet no longer includes the repayment of the advance Premium Tax Credit
twice. Since Federal Schedule A 1095-A amounts already include any repayment, Line 1 of the Wisconsin
worksheet was reduced by the repayment and the number on Line 4 of the worksheet is the only location
where the repayment amount now appears.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Schedule K. The total amount of Line 20E on all Schedules K-1 appears as Basis of energy property on the
statement for Schedule K, Line 20c.

The statement for Section 481(a) adjustments was updated to reference Form 3115, Page 4, Line 26.

Alabama Electronic Filing
Form PPT transmittal letters now display Privilege Tax return in the opening paragraph.

Arizona
Form MSP. The form now prints for second year of applicability.

Colorado
Form DR0107 now displays fiscal year dates for the partner when entered on worksheet Federal > Common
State > Generic State Schedule K-1 Information.

Florida
Schedule K-1 now shows the correct amount when using allocation code 11033 for 2009 Allowable Bonus
Depreciation.

The Florida > Income/Deductions > Additions and Subtractions, Line 4 description was updated to Disallowed
bonus depreciation for 2015 - override (11031).

Maryland
Maryland forms now mask when requested.

Nebraska
Schedule II, Column G withholding, now carries to Schedule K-1N, Line 21, for Grantor Trust Partners.

New Hampshire
Form BET-80, Lines 1 and 2 amounts, no longer double when amounts are entered on New Hampshire
Allocation and Apportionment worksheet > Payroll Factor>Payroll override fields.

New Mexico Electronic Filing
If Form PTE, Page 1, Line 12, is a negative amount, the state return is disqualified for electronic filing.

The SSN/EIN for the partners on the RPD-41367 was updated to ensure it is always included with the
electronic file.

New York
The New York signature forms now print with the government forms.
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Oklahoma
Form 501 was updated to allow entry for Income Tax Withheld from worksheet Oklahoma > Other section >
distributions and Withholding > Nonresident withholding field.

Vermont
Input was added to Vermont > General Data worksheet, General Information section to allow entity taxes to
be paid with the return and separate from the overpayment.

Vermont Electronic Filing
Form WH-435 now prints in the government copy of the electronic return when requested on the General >
Electronic Filing > General > Print full/entire government copy of electronic return.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
The statement for Section 481(a) adjustments was updated to reference Form 3115, Page 4, Line 26.

Alaska Electronic Filing
Diagnostic 48696 for Form 6327 no longer issues in the return when the form is not active.

Arizona
Form 120. For consolidated returns, Schedule E, Line E-3-f, now uses the 90 enhanced factor for sales, when
requested.

Florida Electronic Filing
The contact and authorized signer email address was updated to no longer truncate in the electronic file
causing a reject for business rule 000004.

Massachusetts
Credit Manager Schedule, Column G. New credit shared input was added for various credits for unitary
members on worksheet Massachusetts > Credits.

Massachusetts Combined
The Research and EDIP credit calculation was updated for a unitary member that shares credits with other
members in the current year. The Credit Manager Schedule now shows a credit shared with other members
correctly in Column g and no longer in Column f.

New credit shared input was added for the Life Science and Film Credits when they have been converted to
nonrefundable. The new input is on worksheet Massachusetts > Credits.

Minnesota
BANK form now prints in the government copy, when requested.

Vermont
The Form 990T check box on Page 1 of the CO-411 is selected if Vermont > General worksheet > Filing as a
nonprofit corporation is selected.

Voucher CO-422 no longer prints four in the government copy.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
The statement for Section 481(a) adjustments was updated to reference Form 3115, Page 4, Line 26.

Direct Deposit/Debit Report
The Direct Deposit /Debit Report account numbers are now masked, according to the return configuration
set and print options.

Alabama Electronic Filing
Form 20S, Page 1, Status 1 is automatically selected when Proforma Return is selected as the filing option
on Alabama Income (20S), Composite (PTE-C) and Business Privilege (PPT) > General > Basic Data > Filing
status.

California
Form 3840 - California Like-Kind Exchanges may now be produced without a corresponding Form 8824.

Maine
Form 901-ES extension filing instructions now show the override from worksheet Other > Extensions >
State/City Extension.

Maryland
Form 502E letters and filing instructions now generate.

Massachusetts
Credit shared this year was updated on Credit Manager Schedule for Vanpool, ITC, EOAC, and Research
Credits. New input was added on Massachusetts > Credits.

Nebraska
Nebraska does not allow for composite returns, so the tax withheld on nonresident shareholders/partners is
deemed to be the property of the shareholders/partners and, therefore, is no longer included as a deduction
on Page 1 of the federal return when the option to accrue state taxes or state composite taxes is selected.
As a result of this change, refunds no longer roll forward to the following year to be included in taxable
income.

Schedule A, Line 3, now prints.

New Mexico Electronic Filing
The disqualifying diagnostic for the registered agent's name and address in New Mexico now only issues if
incomplete information is entered for this input. It does not issue if no name and address information is
entered.
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When either the year end date or effective date of election are entered for CIT-A and the special
apportionment method is not entered, a disqualifying diagnostic issues.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Capital gains in a final year trust distribute when percentages are used.

Filing instructions now reflect the date options selected in General > Letters and Filing Instructions >
General Letter Information > Due date of electronic filing form code, related to inclusion/omission of the
due date of the signature document in both standard and custom filing instructions.

Form 56, Page 2, Line 9, checks the box if the address for that line is present.

Form 1041. Amounts for special interest print on the interest and dividend summary.

Form 1041. OID now calculates for 1041, Line 1, when an amount is not entered for other interest.

Form 4952. Mortgage interest expense from Schedule E, Page 1, Self Rentals, is not included on Form 4952,
Line 1.

Form 8960. Net investment income amounts from Form 8621 is included in state 8960 calculations for the
resident state.

Grantor Letter.

The beneficiary's copy of the Grantor's Summary of Capital Gains and Losses now presents the
1099 codes entered from capital gain entries.
The grantor letter's statements now include the allocation of attorney, accountant, and tax
preparation fees to tax-exempt interest.
The grantor letter no longer doubles the investment interest expenses.
The grantor letter no longer prints a statement for excess deductions.

Schedule K-1 distributes each beneficiary's ordinary income distributions (required when the option to
distribute capital gains if ordinary income distributions exceed ordinary income).

The statement for Section 481(a) adjustments was updated to reference Form 3115, Page 4, Line 26.

Electronic Filing
Form 8879F prints the ERO name, if entered in the return configuration set (Electronic Filing Options
> General > Electronic Return Originator (ERO) information).

Alabama
Form 41.

Fiduciary Income Tax Return, Number of Schedule Gs attached will match the number of
Schedule G, Grantor Statement of Income, Deductions, Credits in the return.
Schedule D, Kind of Property and Description, prints without the kind of property printing
between the description when over seventeen (17) characters in length.

Form AL 41, Page 2, Schedule A, Line 4, does not print capital losses when being distributed to beneficiary
(s). Diagnostic 45485 for business rule AL41-242 was added.

Form AL 41, Page 3, Schedule B, no longer prints in a grantor trust return which will no longer issue the
Alabama business rules AL41-011 and AL41-166 for electronically filed returns.
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Arkansas
Arkansas Schedule D, Page 2, no longer calculates the 70% exclusion.

Arkansas Electronic Filing
Form AR1002F and AR1002NR will be accepted by the state for electronically filed returns marked for both
Original and Final.

Form AR8453-FE, Firm's name, prints when entered on General > Return Options > Preparer Information -
Overrides Office Manager.

Georgia
The Grantor letter, DPAD deduction, now calculates based on Form 8903, Line 25.

Illinois
Federal 1041, Pages 1 and 2, along with the statements print in all copies of the return when selected on
General > Return Options > Miscellaneous Options > Federal attachments in all copies of return.

Schedule K-1-T and Schedule K-1-T(3) now print when beneficiaries are present, regardless of distributions.

Schedule K-1-T, Line 49, now displays the appropriate amount after a single calculation.

Illinois Electronic Filing
Schedule K-1-T is referenced in the letters and filing instructions when 8879-SO is suppressed on Illinois
General > Basic Data > Suppress printing of Form 8879-SO.

Indiana
Schedule Composite no longer includes a nonresident beneficiary when the option to suppress the
beneficiary is selected on Indiana > Other > Beneficiary Distributive Share Amounts.

Schedule K-1.

Credits is now distributed using the state allocated override percentages entered on Federal >
Beneficiaries > Beneficiary Information > State K-1 Information.
Lines 23-25, Addbacks/Deductions now calculate based on state allocated override percentages
entered on Federal > Beneficiaries > Beneficiary Information > State K-1 Information.
Line 15, Alternative minimum tax adjustment, now only picks up Line 12A of the Federal
Schedule K-1, AMT Adjustment.
Line 19, State income taxes deducted entered in Indiana > Other > Beneficiary Distributive
Share Amounts now display the amount distributed to each beneficiary.
Page 1, Line 11, now includes state and county withholding payments calculated on the
Schedule Composite.
Part 3, Lines 1-17, now include only IN sourced income for nonresident beneficiaries.

Maine
The Maine Capital Investment Credit Worksheet, Line 2, Current year, changed per state legislation from 9%
to 8%.
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Massachusetts Electronic Filing
The beneficiary percentage on Schedule 2K-1 can no longer be greater than 100%.

New York Electronic Filing
The New York extension for fiscal year returns is allowed to be filed up to 5 days after the original due date
of the return.

Ohio
Form 1041 ES worksheet, Line 13, Withholding payments, no longer includes prior year estimated tax
payments.

Ohio Electronic Filing
Form 1041, Page 2, signature block, Preparer's name now properly displays.

Oklahoma
First voucher on OW-8-ESC now reflects prior year overpayment applied.

The due date for Oklahoma Fiduciary returns in transmittal letters and filing instructions was changed from
April 18th to April 15th.

Oregon
Schedule ASC-FID, credit for taxes paid to other states, now calculates based on tax paid amounts from
Schedule CR.

Pennsylvania
Schedule N, Line 1, Net gambling and lottery winnings from PA sources, no longer includes interest and
dividend amounts when Pennsylvania is the home state, and the state code is not entered for interest and
dividend income on Income/Deduction, Interest or Dividends worksheet, State field.

Vermont
The 8879-VT-F no longer prints the This is not a fileable copy message.

Vermont estimates are now required.

Vermont removed the $5000 limitation for Line 2C on the FIT-161.

Virginia
When elected, the amount of overpayment to be credited to estimates now appears on VA 770 Page 1, Line
8, and on VA 770-ES.

Wisconsin
Wisconsin Schedule WD no longer applies the Section 1202 exclusion.
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Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Federal
Options are available to exclude selected assets and beneficiaries from Form 8971.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
When debt-financed property on Form 990-T, Schedule E, is sold using the automatic sale feature, it will
now properly calculate the debt-financed portion of the gain or loss and will produce a corresponding
supporting statement for Form 4797/Schedule D.

Massachusetts
The letters for Form PC were updated to show the correct website for making payments electronically.

New York
The mailing sheet for New York now prints in the government copy instead of the accountant's copy of the
return.

Tax Product Updates • 21


	Contact and Support Information
	Information in Tax Release Notes
	Highlights for Release 2015-3.1
	Tax Updates
	Electronic Filing

	Tax Product Updates
	Individual (1040) Product Updates
	Partnership (1065) Product Updates
	Corporation (1120) Product Updates
	S Corporation (1120S) Product Updates
	Fiduciary (1041) Product Updates
	Estate & Gift (706/709) Product Updates
	Exempt Organization (990) Product Updates


